Performance Issues - Bullhorn ATS/CRM
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Aug 06, 2019 - 16:31 EDT
Update
We are continuing to investigate this issue.
Posted Aug 06, 2019 - 16:27 EDT
Investigating

Impact: Some users may experience latency and/or errors when logging in or using the Bullhorn application.
System: Bullhorn ATS/CRM
Cluster(s): CLS30, CLS31, CLS32, CLS33
Service: All
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Aug 06, 2019 - 16:23 EDT
This incident affected: CRM (CLS30, CLS31, CLS32, CLS33).