We will be undergoing scheduled maintenance during this time.
Posted Apr 04, 2025 - 10:23 EDT
Scheduled
Impact: During this window, the Bullhorn ATS/CRM & Bullhorn Back Office applications will be unavailable. Any integrations with the applications will also be unavailable during the same time frame. System: Bullhorn ATS/CRM, Bullhorn Back Office Cluster(s): CLS40, CLS41, CLS42, CLS43, CLS44, BBO GRR Description: As part of our ongoing commitment to delivering an exceptional customer experience, we want to inform you about the upcoming quarterly maintenance schedule outlined above. During this period, the Bullhorn Technical Operations team will perform essential infrastructure maintenance to ensure the continued reliability and performance of your Bullhorn system(s).
Posted Apr 04, 2025 - 10:19 EDT
This scheduled maintenance affects: Bullhorn Back Office (BBO GRR) and Bullhorn ATS/CRM (CLS40, CLS41, CLS42, CLS43, CLS44).