Feature Release - Bullhorn ATS/CRM
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Feb 05, 2020 - 00:35 EST
Investigating

Impact: There should not be any user impact resulting from this release.
System: Bullhorn ATS/CRM
Cluster(s): CLS22, CLS23, CLS30, CLS31, CLS32, CLS33, CLS34, CLS35, CLS40, CLS41, CLS42, CLS70
Description: The Bullhorn Technical Operations team will be releasing the latest features and bug fixes during the specified time frame. Please visit http://www.bullhorn.com/product-release-portal/ for release details.
Posted Feb 04, 2020 - 21:01 EST
This incident affected: Bullhorn ATS/CRM (CLS22, CLS23, CLS30, CLS31, CLS32, CLS33, CLS34, CLS35, CLS40, CLS41, CLS42, CLS70).