Sourcing Center down for some customers
Incident Report for Bullhorn
Resolved
As of 14:30 normal service has been resumed.
Posted Jan 08, 2022 - 15:00 EST
Identified
The issue has been identified and our team is currently implementing a fix.
Posted Jan 07, 2022 - 17:57 EST
Investigating

Impact: Users may experience an error "Unexpected error occurred, try again later" when performing searches in Sourcing Center.
System: Jobscience
Service: Sourcing Center
Description: The Bullhorn Support team is investigating this issue, further updates will be posted here when available.
Posted Jan 07, 2022 - 13:47 EST
This incident affected: Bullhorn for Salesforce (Bullhorn JobScience).