Login Issues - Adapt
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Sep 21, 2021 - 22:53 EDT
Investigating

Impact: Some users may experience latency and/or errors when logging into the Adapt application.
System: Adapt
Cluster(s): C1,C2,C3,C4,P1,P2
Service: Login
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Sep 21, 2021 - 22:20 EDT
This incident affected: Adapt (Adapt - UK - C1, Adapt - UK - C2, Adapt - UK - C3, Adapt - UK - C4, Adapt - UK - P1, Adapt - UK - P2).