Performance Issues - Bullhorn Time & Expense
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Oct 14, 2020 - 16:45 EDT
Investigating

Impact: Some users may experience latency and/or errors with timecards syncing from the Bullhorn Time & Expense application to the Bullhorn ATS/CRM application.
System: Bullhorn Time & Expense
Cluster: SL1
Service: Billing Sync
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Oct 14, 2020 - 14:47 EDT
This incident affected: Bullhorn Time & Expense (Bullhorn Time & Expense - SL1).