Quarterly Scheduled Maintenance
Scheduled for Feb 22, 21:00 EST  -  Feb 23, 05:00 EST
Update
We will be undergoing scheduled maintenance during this time.
Posted Jan 22, 2025 - 09:46 EST
Update
We will be undergoing scheduled maintenance during this time.
Posted Jan 22, 2025 - 09:45 EST
Scheduled

Impact: During this window, your Bullhorn ATS/CRM instance will be unavailable. Any integrations with your Bullhorn ATS/CRM application will also be unavailable during the same time frame.
System: Bullhorn ATS/CRM
Cluster(s): CLS30, CLS31, CLS32, CLS33, CLS34, CLS35, CLS91
Description: As part of our continued efforts to create an incredible customer experience, we are required to do some maintenance on the infrastructure that supports your Bullhorn instance. As a result of this maintenance, the Bullhorn ATS/CRM application will be unavailable for all customers during this window.
Posted Jan 21, 2025 - 10:24 EST
This scheduled maintenance affects: Sandbox (CLS91) and Bullhorn ATS/CRM (CLS30, CLS31, CLS32, CLS33, CLS34, CLS35).