Scheduled Maintenance - Bullhorn ATS/CRM
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Jul 21, 2021 - 20:30 EDT
Investigating

Impact: Users may experience intermittent latency and/or errors in the Bullhorn application during this maintenance.
System: Bullhorn ATS/CRM
Cluster(s): CLS30, 31, 32, 33, 34, 35, 40, 41, 42
Description: The Bullhorn Technical Operations team will be performing some standard network maintenance during the specified time frame. Additional updates will be posted here if necessary.
Posted Jul 21, 2021 - 20:05 EDT
This incident affected: Bullhorn ATS/CRM (CLS30, CLS31, CLS32, CLS33, CLS34, CLS35, CLS40, CLS41, CLS42).