Bullhorn Time & Expense - Pay File & Report Delays

Incident Report for Bullhorn

Resolved

The backlog has caught up.
Posted May 05, 2025 - 19:13 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 05, 2025 - 16:56 EDT

Investigating


Impact: Some users may experience delays in processing scheduled Pay Files and receiving scheduled reports/data extracts.
System: Bullhorn Time & Expense
Cluster: SL1
Service: Pay Files, Reports
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted May 05, 2025 - 16:55 EDT
This incident affected: Bullhorn Time & Expense (SL1).