Login Issues - Bullhorn Time & Expense
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Aug 08, 2022 - 16:37 EDT
Investigating

Impact: Some users may experience latency and/or errors when logging into the Bullhorn Time & Expense application.
System: Bullhorn Time & Expense
Cluster: SL1
Service: Login
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Aug 08, 2022 - 16:05 EDT
This incident affected: Bullhorn Time & Expense (Bullhorn Time & Expense - SL1).