Scheduled Maintenance - Bullhorn Back Office - AUS
Incident Report for Bullhorn
Resolved
Maintenance has completed and BBO-AUS is now functional.
Posted Sep 06, 2024 - 13:14 EDT
Update
We are continuing to monitor for any further issues.
Posted Sep 06, 2024 - 10:35 EDT
Monitoring

Impact: Service is out during this maintenance session between 10:00 AM EDT and 4:00 PM EDT. All users on BBO-AUS will be unable to access the site.
System: Bullhorn Back Office
Cluster(s): BBO AUS
Description: The Bullhorn Technical Operations team will be performing some standard maintenance during the specified time frame.
Posted Sep 06, 2024 - 10:31 EDT
This incident affected: Bullhorn Back Office (BBO AUS).