Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 14, 2024 - 22:00 EST
Scheduled
Impact: During this window, access to web services for the Bullhorn Time & Expense application will be unavailable. Some of these services include Web Time Entry, Virtual Time Clock, Exchange, Mobile Clock, Approval, Scheduled Reports, and Time Management Console.
This maintenance will not prevent clocks from collecting punches. All punches from Tempo, Cloud, Pendo, and Optima clocks will be transmitted to the Bullhorn Time & Expense application following the completion of the maintenance. System: Bullhorn Time & Expense Cluster: SL2 Description: As part of our continued efforts to create an incredible customer experience, we are required to do some maintenance on the infrastructure that supports your Bullhorn applications. As a result of this maintenance, services for the Bullhorn Time & Expense application will be unavailable for customers during this window.
Posted Sep 23, 2024 - 11:10 EDT
This scheduled maintenance affected: Bullhorn Time & Expense (Bullhorn Time & Expense - SL2).