SSO Login Issues - Bullhorn ATS/CRM
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Jan 19, 2023 - 12:49 EST
Update
We are continuing to investigate this issue.
Posted Jan 19, 2023 - 12:22 EST
Investigating

Impact: Some users may experience latency and/or errors when logging into the Bullhorn application via single sign-on.
System: Bullhorn ATS/CRM
Cluster(s): All
Service: SSO Login
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Jan 19, 2023 - 11:06 EST
This incident affected: Bullhorn ATS/CRM (CLS21, CLS22, CLS23, CLS30, CLS31, CLS32, CLS33, CLS34, CLS35, CLS40, CLS41, CLS42, CLS43, CLS60, CLS66, CLS70, CLS71).