Performance Issues - Sendouts
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted 6 months ago. Feb 11, 2019 - 12:26 EST
Investigating

Impact: Some users may experience errors when parsing with the Sendouts application.
System: Sendouts
Service: Parsing
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted 6 months ago. Feb 11, 2019 - 12:01 EST
This incident affected: Bullhorn Product Family (SendOuts).