Performance Issues - SendOuts
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Jul 30, 2019 - 12:30 EDT
Investigating

Impact: Users may experience latency and/or errors when logging into or using the SendOuts application.
System: SendOuts
Service: All
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Jul 30, 2019 - 11:44 EDT
This incident affected: Bullhorn Product Family (SendOuts).