Requisition Processing Delays - VMS Access
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Sep 22, 2022 - 15:18 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 22, 2022 - 13:46 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 22, 2022 - 13:21 EDT
Investigating

Impact: Some users may experience intermittent delays and/or errors with requisition processing in the VMS Access application.
System: VMS Access
Service: Requisition Processing
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Sep 22, 2022 - 11:40 EDT
This incident affected: Additional Bullhorn Solutions (VMS Access).