Shiftwise Requisition Processing Delays - Bullhorn Fyre Sync
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted 20 days ago. Aug 31, 2019 - 12:00 EDT
Monitoring
The Bullhorn team has re-enabled all Shiftwise requisition processing. Please allow 24-48 hours for the backlogged requisitions to process.
Posted 22 days ago. Aug 29, 2019 - 17:09 EDT
Identified

Impact: Some users may experience delays and/or errors with Shiftwise requisitions processing in the Bullhorn Fyre Sync application.
System: Bullhorn Fyre Sync
Service: Requisition Processing
Description: The Bullhorn Technical Operations team has identified that the Shiftwise VMS is currently experiencing technical difficulties. We are monitoring the situation and will post an update as soon as we see connectivity restored.
Posted 24 days ago. Aug 27, 2019 - 09:21 EDT
This incident affected: Bullhorn Product Family (Bullhorn Fyre Sync).