Users unable to access Reset Password Form - Bullhorn ATS/CRM
Incident Report for Bullhorn
Resolved
We will be deploying a code level fix for this issue in an upcoming release. Users should continue resetting their password, if needed, by navigating to https://universal.bullhornstaffing.com/universal-login/forgot
Posted Jan 07, 2021 - 14:29 EST
Investigating

Impact: Some users are experiencing errors when attempting to reset their Bullhorn password.
System: Bullhorn ATS/CRM
Cluster(s): All
Service: Password Reset
Description: We have currently investigating the issue and ask users use the workaround of resetting passwords on the following URL - https://universal.bullhornstaffing.com/universal-login/forgot
Posted Jan 07, 2021 - 05:51 EST
This incident affected: Bullhorn ATS/CRM (CLS21, CLS22, CLS23, CLS30, CLS31, CLS32, CLS33, CLS34, CLS35, CLS40, CLS41, CLS42, CLS60, CLS66, CLS70) and Sandbox (CLS29, CLS91, CLS99).