Performance Issues - Bullhorn Peoplenet
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted 15 days ago. Aug 08, 2019 - 15:31 EDT
Investigating

Impact: Some users may experience latency and/or errors when logging in or using the the Bullhorn Peoplenet application.
System: Bullhorn Peoplenet
Service: Time Management Console, Web Time Entry
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted 15 days ago. Aug 08, 2019 - 15:17 EDT
This incident affected: Bullhorn Product Family (Bullhorn Peoplenet).