Performance Issues - Bullhorn for Salesforce

Incident Report for Bullhorn

Resolved

This incident has been resolved.
Posted Feb 03, 2026 - 18:14 EST

Monitoring

The Bullhorn Technical Operations team has identified that Salesforce SSO is currently experiencing technical difficulties. We are monitoring the situation and will post an update as soon as we see connectivity restored.
Posted Feb 03, 2026 - 16:00 EST

Investigating


Impact: Clients utilizing the Textkernel Connector within their Bullhorn for Salesforce instance may experience issues/errors accessing Textkernel services.
System: Bullhorn for Salesforce
Service: Textkernel Connector
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Feb 03, 2026 - 15:12 EST
This incident affected: Bullhorn for Salesforce (Bullhorn for Salesforce).