Login Issues - Bullhorn ATS/CRM
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Aug 14, 2020 - 21:40 EDT
Investigating

Impact: Some users may experience latency and/or errors when logging into the Bullhorn application.
System: Bullhorn ATS/CRM
Cluster(s): CLS40, CLS41, CLS42, CLS60
Service: Login
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Aug 13, 2020 - 22:30 EDT
This incident affected: Bullhorn ATS/CRM (CLS40, CLS41, CLS42, CLS60).