Event Delays - Bullhorn ATS/CRM

Incident Report for Bullhorn

Resolved

This incident has been resolved.
Posted Jun 15, 2026 - 07:29 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 15, 2026 - 02:13 EDT

Investigating


Impact: Some users may experience delays when searching for newly added or recently modified records in the Bullhorn application. Additionally, some API integrations may experience delays receiving events from the Bullhorn application.
System: Bullhorn ATS/CRM
Cluster(s): CLS33
Service: Data Events
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Jun 15, 2026 - 02:08 EDT
This incident affected: Bullhorn ATS/CRM (CLS33).