Performance Issues - Bullhorn Time & Expense
Incident Report for Bullhorn
Resolved
All reports, pay files and punch imports have caught up
Posted Sep 21, 2022 - 10:29 EDT
Investigating

Impact: Some users may experience delays or errors occurring from the generation of Reports, PayFiles or Punch Importing .
System: Bullhorn Time & Expense
Cluster: SL1
Service: Time Management Console, Web Time Entry
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Sep 21, 2022 - 08:52 EDT
This incident affected: Bullhorn Time & Expense (Bullhorn Time & Expense - SL1).