Performance Issues - Bullhorn ATS/CRM
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Sep 20, 2019 - 19:10 EDT
Monitoring

Impact: Some Non - Production Environment users may experience issues adding or editing records in the Bullhorn application.
System: Bullhorn ATS/CRM
Cluster(s): CLS9, CLS91, CLS99, CLS21
Service: All
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Sep 20, 2019 - 11:14 EDT
This incident affected: Bullhorn ATS/CRM (CLS21) and Sandbox (CLS91, CLS99).