Performance Issues - Invenias Reports and Analytics
Incident Report for Bullhorn
Resolved
Ongoing issues are being investigated on an individual basis, please contact our support team to report any new occurrences. Clients that have already contacted support will receive updates directly through their existing ticket.
Posted Sep 24, 2024 - 07:35 EDT
Investigating

Impact: Some users may experience latency and/or errors when running reports or accessing analytics dashboards.
System: Invenias by Bullhorn
RING: [All]
Data Centres: [All]
Service: [Desktop and Web]
Description: The Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Sep 19, 2024 - 09:06 EDT
This incident affected: Additional Bullhorn Solutions (Invenias by Bullhorn).