Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 26, 2024 - 17:00 EDT
Scheduled
Impact: During this window, the Bullhorn ATS/CRM and Bullhorn Back Office applications will be unavailable. Any integrations with these applications will also be unavailable during the same time frame. System: Bullhorn ATS/CRM, Bullhorn Back Office Cluster(s): CLS20, CLS21, CLS22, CLS23, CLS70, CLS71, CLS29, BBO EMEA Description: As part of our continued efforts to create an incredible customer experience, we are required to do some maintenance on the infrastructure that supports your Bullhorn applications. As a result of this maintenance, the Bullhorn ATS/CRM and Bullhorn Back Office applications will be unavailable for all customers during this window.
Posted Sep 16, 2024 - 12:30 EDT
This scheduled maintenance affected: Bullhorn ATS/CRM (CLS20, CLS21, CLS22, CLS23, CLS70, CLS71), Additional Bullhorn Solutions (BBO EMEA), and Sandbox (CLS29).