Login Issues - Bullhorn ATS/CRM
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Jan 20, 2023 - 11:30 EST
Update
We are continuing to investigate this issue. Users are no longer experiencing issues with logging in, however, some users may continue to experience latency when loading lists and running searches.
Posted Jan 20, 2023 - 11:23 EST
Investigating

Impact: Some users may experience latency and/or errors when logging into the Bullhorn application.
System: Bullhorn ATS/CRM
Cluster(s): CLS40
Service: Login
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Jan 20, 2023 - 10:48 EST
This incident affected: Bullhorn ATS/CRM (CLS40).