QuickBooks Online Temporarily Unavailable - Bullhorn Back Office

Incident Report for Bullhorn

Resolved

This incident has been resolved.
Posted Nov 03, 2025 - 09:37 EST

Update

We will be monitoring month end invoice processing activity for October to check for API throttling by Quickbooks.
Posted Oct 20, 2025 - 13:35 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 05, 2025 - 10:17 EDT

Investigating


Impact: QuickBooks Online is experiencing technical issues, which is affecting the ability to export invoices from Bullhorn Back Office. At this time, some users might experience errors when exporting invoices. Please try again later and contact Support if the error persists. We will continue to monitor the situation and provide updates as they are made available.
System: Bullhorn Back Office
Service: QuickBooks Online
Description: The Bullhorn Technical Operations team is monitoring this issue, further updates will be posted here when available.
Posted Aug 28, 2025 - 11:00 EDT
This incident affected: Bullhorn Back Office (BBO GRR).