Login Issues - Bullhorn ATS/CRM
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Apr 30, 2021 - 11:18 EDT
Investigating

Impact: Some users may experience errors when logging into the Bullhorn application when utilising SSO.
System: Bullhorn ATS/CRM
Cluster(s): All
Service: Login / SSO
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Apr 29, 2021 - 21:01 EDT
This incident affected: Bullhorn ATS/CRM (CLS21, CLS22, CLS23, CLS30, CLS31, CLS32, CLS33, CLS34, CLS35, CLS40, CLS41, CLS42, CLS60, CLS66, CLS70).