Performance Issues - Bullhorn for Salesforce
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Sep 21, 2021 - 22:53 EDT
Investigating

Impact: Some users may experience latency and/or errors when logging in or using Bullhorn for Salesforce application.
System: Bullhorn for Salesforce
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Sep 21, 2021 - 21:14 EDT
This incident affected: Bullhorn for Salesforce (Bullhorn for Salesforce).