Client Portal Emails: Security Warning on Links

Incident Report for Bullhorn

Resolved

This incident has been resolved.
Posted Sep 23, 2025 - 09:02 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 10, 2025 - 12:13 EDT

Investigating


Impact: We are currently investigating an issue with our email delivery partner affecting client portal emails. Links within these emails may appear as unsecured due to a certificate issue.
System: Invenias
Posted Sep 02, 2025 - 12:39 EDT
This incident affected: Additional Bullhorn Solutions (Invenias by Bullhorn).