Performance Issues - Bullhorn Peoplenet
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Nov 23, 2019 - 15:45 EST
Investigating

Impact: Inbound emails to Peoplenet may not be processed in a timely manner.
System: Bullhorn Peoplenet
Service: Peoplenet Inbound Email
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Nov 21, 2019 - 09:00 EST
This incident affected: Bullhorn Product Family (Bullhorn Peoplenet).