Record Update Delays - Bullhorn ATS/CRM
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Nov 07, 2019 - 17:37 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 07, 2019 - 17:19 EST
Identified

Impact: Some users may experience delays when searching for newly added or recently modified records in the Bullhorn application.
System: Bullhorn ATS/CRM
Cluster(s): CLS21
Service: Record Updates
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Nov 07, 2019 - 17:19 EST
This incident affected: Bullhorn ATS/CRM (CLS21).