Requisition Processing Delays - Bullhorn Fyre Sync
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Jan 21, 2020 - 14:28 EST
Investigating

Impact: Some users may experience intermittent delays with requisition processing in the Bullhorn Fyre Sync application.
System: Bullhorn Fyre Sync
Service: Requisition Processing
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Jan 21, 2020 - 10:08 EST
This incident affected: Additional Bullhorn Solutions (Bullhorn VMS Sync).