Performance Issues - Bullhorn ATS/CRM
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted May 12, 2020 - 01:36 EDT
Investigating

Impact: Some users may experience latency and/or errors when logging in or using the Bullhorn application.
System: Bullhorn ATS/CRM
Cluster(s): CLS66
Service: All
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted May 12, 2020 - 00:56 EDT
This incident affected: Bullhorn ATS/CRM (CLS66).