Login Issues - eStaff365
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Apr 21, 2021 - 15:43 EDT
Investigating

Impact: Some users may experience latency and/or errors when logging into the eStaff365 application.
System: eStaff365
Cluster(s): Production
Service: Login
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Apr 21, 2021 - 15:18 EDT
This incident affected: Onboarding365 (Onboarding365 - US - Production).