Record Update Delays - Bullhorn ATS/CRM
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Dec 30, 2020 - 14:15 EST
Investigating

Impact: Some users may experience delays when searching for newly added or recently modified notes in the Bullhorn application.
System: Bullhorn ATS/CRM
Cluster(s): CLS35
Service: Record Updates
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Dec 30, 2020 - 13:50 EST
This incident affected: Bullhorn ATS/CRM (CLS35).