Performance Issues - Bullhorn Time & Expense
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Jan 12, 2023 - 08:10 EST
Investigating

Impact: Some users may experience delays for Pay Files, Assignment File Imports, Data Extracts, Reports & Punches in the Bullhorn Time & Expense application from 1/11/2023 11:45pm ET to 1/12/2023 5:45am ET and the system is catching up now
System: Bullhorn Time & Expense
Cluster: SL1
Service: Pay Files, Assignment File Imports, Data Extracts, Reports & Punches
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Jan 12, 2023 - 07:01 EST
This incident affected: Bullhorn Time & Expense (Bullhorn Time & Expense - SL1).