Performance Issues - JobScience
Incident Report for Bullhorn
Resolved
This incident has been resolved
Posted Apr 15, 2024 - 13:01 EDT
Investigating

Impact: Users may experience latency and/or errors when using sourcing Center within the JobScience application.
System: Bullhorn for Salesforce - JobScience
Service: Sourcing Center
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Apr 15, 2024 - 04:17 EDT
This incident affected: Bullhorn for Salesforce (Bullhorn JobScience).