Login Issues - Bullhorn ATS/CRM
Incident Report for Bullhorn
Resolved
This incident has been resolved for all impacted users.
Posted Aug 11, 2022 - 15:52 EDT
Update
Users on CLS30-35 are no longer experiencing errors when logging in or using the Bullhorn ATS/CRM application. We are continuing to investigate this issue for users on CLS40-CLS43.
Posted Aug 11, 2022 - 15:31 EDT
Investigating

Impact: Some users may experience latency and/or errors when logging into the Bullhorn application.
System: Bullhorn ATS/CRM
Cluster(s): CLS30, CLS31, CLS32, CLS33, CLS34, CLS35, CLS40, CLS41, CLS42, CLS43
Service: Login
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Aug 11, 2022 - 14:15 EDT
This incident affected: Bullhorn ATS/CRM (CLS30, CLS31, CLS32, CLS33, CLS34, CLS35, CLS40, CLS41, CLS42, CLS43).