Login Issues - Bullhorn ATS/CRM
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted 6 months ago. Feb 09, 2019 - 10:30 EST
Investigating

Impact: Some users may experience latency and/or errors when logging into the Bullhorn application.
System: Bullhorn ATS/CRM
Cluster(s): CLS30, CLS31, CLS32, CLS33, CLS34, CLS35
Service: Login
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted 6 months ago. Feb 09, 2019 - 10:22 EST
This incident affected: CRM (CLS30, CLS31, CLS32, CLS33, CLS34, CLS35).