Requisition Processing Delays - VMS Access
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Nov 25, 2019 - 10:25 EST
Investigating

Impact: Some users may experience intermittent delays and/or errors with requisition processing in the VMS Access application.
System: VMS Access
Service: Requisition Processing
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Nov 25, 2019 - 10:16 EST
This incident affected: Bullhorn Product Family (VMS Access).