Intermittent connectivity issues across various Bullhorn Products
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Apr 01, 2021 - 18:16 EDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 01, 2021 - 18:15 EDT
Update
Bullhorn platform and portfolio application subsystems, features and functions that depend on Microsoft Azure PaaS or IaaS hosted infrastructure may be experiencing intermittent loss of service due to upstream service issues at Microsoft Azure. Reference https://status.azure.com/en-us/status status for more details.
Posted Apr 01, 2021 - 18:15 EDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 01, 2021 - 18:12 EDT
Update
We have identified the issue is with a 3rd party provider and our Technical Operations team is investigating this issue,
Posted Apr 01, 2021 - 18:04 EDT
Update
We have identified the issue is with a 3rd party provider and our Technical Operations team is investigating this issue,
Posted Apr 01, 2021 - 17:45 EDT
Identified

Impact: Some users may experience latency and/or errors when logging in.
System: Invenias by Bullhorn, Erecruit by Bullhorn, Bullhorn Time & Expense SL1 & SL2, Estaff Product & Estaff Test
Service: [All]
Description: The Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Apr 01, 2021 - 17:37 EDT
This incident affected: Bullhorn Time & Expense (Bullhorn Time & Expense - SL1, Bullhorn Time & Expense - SL2), Onboarding365 (Onboarding365 - US - Production, Onboarding365 - US - Test), and Additional Bullhorn Solutions (Invenias by Bullhorn, Erecruit by Bullhorn).