Scheduled Maintenance - Bullhorn ATS/CRM
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Sep 11, 2022 - 04:16 EDT
Update
We are continuing to investigate this issue.
Posted Sep 11, 2022 - 00:17 EDT
Investigating

Impact: Users may experience intermittent latency and/or errors in the Bullhorn application during this maintenance.
System: Bullhorn ATS/CRM
Cluster(s): CLS40,CLS41,CLS42,CLS43
Description: The Bullhorn Technical Operations team will be performing maintenance during the specified time frame. Additional updates will be posted here if necessary.
Posted Sep 09, 2022 - 21:00 EDT
This incident affected: Bullhorn ATS/CRM (CLS40, CLS41, CLS42, CLS43).