E-Verify Temporarily Unavailable
Incident Report for Bullhorn
Resolved
E-Verify has confirmed that their service has been restored.
Posted Mar 15, 2023 - 14:40 EDT
Update
E-Verify technical difficulties status updates available at: https://www.e-verify.gov/about-e-verify/whats-new
Posted Mar 15, 2023 - 12:00 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 15, 2023 - 11:52 EDT
Investigating
Impact: E-Verify is experiencing technical issues, which is affecting the ability to send case data from Onboarding365, Able, and Bullhorn Back Office. At this time, some users might experience errors when initiating an E-Verify case. Please try again later and contact Support if the error persists. We will continue to monitor the situation and provide updates as they are made available.

System: Onboarding365, Able, Bullhorn Back Office

Service: E-Verify

Description: We are continuing to monitor the situation with E-Verify and will provide updates as they are made available.
Posted Mar 15, 2023 - 11:52 EDT
This incident affected: Additional Bullhorn Solutions (BBO East, BBO EMEA, BBO APAC) and Onboarding365 (Onboarding365 - US - Production).