Bullhorn ATS/CRM - Canvas Issues

Incident Report for Bullhorn

Resolved

This incident has been resolved.
Posted May 30, 2025 - 06:30 EDT

Investigating


Impact: Some users may experience intermittent latency and/or errors when modifying or running Canvas reports.
System: Bullhorn ATS/CRM
Service: Canvas
Cluster(s): CLS40,CLS41,CLS42,CLS43,CLS44
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted May 30, 2025 - 05:34 EDT
This incident affected: Bullhorn ATS/CRM (CLS40, CLS41, CLS42, CLS43, CLS44).