Email and API message delays - Onboarding365
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Sep 13, 2022 - 17:29 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 13, 2022 - 16:57 EDT
Investigating

Impact: Some users may experience latency in sending to and receiving messages from Onboarding365, including API calls and emails
System: Onboarding365
Cluster(s): Production
Service: General usage
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Sep 13, 2022 - 16:40 EDT
This incident affected: Onboarding365 (Onboarding365 - US - Production).