Performance Issues - Bullhorn for Salesforce

Incident Report for Bullhorn

Identified

We have identified the root cause and are working on resolving the issue.
Posted Jun 04, 2026 - 06:53 EDT

Investigating


Impact: Users may experience latency and/or errors when using the Bullhorn for Salesforce Resume Manager to apply a template to a resume.
System: Bullhorn for Salesforce
Service: Resume Manager Template application
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Jun 04, 2026 - 04:38 EDT
This incident affects: Bullhorn for Salesforce (Bullhorn for Salesforce).