Login Issues - Bullhorn ATS/CRM
Incident Report for Bullhorn
Resolved
This issue has been resolved for all customers.

If you are still experiencing login issues, please contact Bullhorn Support immediately.
Posted Mar 30, 2020 - 00:01 EDT
Update
We have completed implementing the fix for all CLS70 users.
Posted Mar 30, 2020 - 00:00 EDT
Update
99% of Bullhorn ATS/CRM customers are no longer experiencing this issue.

If your cluster is marked green but you cannot login, please contact Bullhorn Support immediately.

We are continuing to implement a fix for this issue. It has been completed for all users on CLS34.

Users on the following clusters are no longer experiencing these issues: CLS21, CLS22, CLS23, CLS60, CLS40, CLS41, CLS30, CLS31, CLS42, CLS32, CLS33, CLS35, CLS66, CLS34

Some users on other clusters will continue to experience errors when logging into the Bullhorn ATS/CRM application as we work to implement the fix.

Further updates will be posted here when available.
Posted Mar 29, 2020 - 15:45 EDT
Update
95% of Bullhorn ATS/CRM customers are no longer experiencing this issue.

If your cluster is marked green but you cannot login, please contact Bullhorn Support immediately.

We are continuing to implement a fix for this issue. It has been completed for all users on CLS35 and CLS66.

Users on the following clusters are no longer experiencing these issues: CLS21, CLS22, CLS23, CLS60, CLS40, CLS41, CLS30, CLS31, CLS42, CLS32, CLS33, CLS35, CLS66

Some users on other clusters will continue to experience errors when logging into the Bullhorn ATS/CRM application as we work to implement the fix.

Further updates will be posted here when available.
Posted Mar 29, 2020 - 12:43 EDT
Update
95% of Bullhorn ATS/CRM customers are no longer experiencing this issue.

If your cluster is marked green but you cannot login, please contact Bullhorn Support immediately.

We are continuing to implement a fix for this issue. It has been completed for all users on CLS32 and CLS33.

Users on the following clusters are no longer experiencing these issues: CLS21, CLS22, CLS23, CLS60, CLS40, CLS41, CLS30, CLS31, CLS42, CLS32, CLS33

Some users on other clusters will continue to experience errors when logging into the Bullhorn ATS/CRM application as we work to implement the fix.

Further updates will be posted here when available.
Posted Mar 29, 2020 - 12:13 EDT
Update
95% of Bullhorn ATS/CRM customers are no longer experiencing this issue.

If your cluster is marked green but you cannot login, please contact Bullhorn Support immediately.

We are continuing to implement a fix for this issue. It has been completed for all users on CLS42.

Users on the following clusters are no longer experiencing these issues: CLS21, CLS22, CLS23, CLS60, CLS40, CLS41, CLS30, CLS31, CLS42

Some users on other clusters will continue to experience errors when logging into the Bullhorn ATS/CRM application as we work to implement the fix.

Further updates will be posted here when available.
Posted Mar 29, 2020 - 11:29 EDT
Update
We are continuing to implement a fix for this issue. It has been completed for all users on CLS31.

Users on the following clusters are no longer experiencing these issues: CLS21, CLS22, CLS23, CLS60, CLS40, CLS41, CLS30, CLS31

Some users on other clusters will continue to experience errors when logging into the Bullhorn ATS/CRM application as we work to implement the fix.

Further updates will be posted here when available.
Posted Mar 29, 2020 - 11:10 EDT
Update
We are continuing to implement a fix for this issue. It has been completed for all users on CLS30.

Users on the following clusters are no longer experiencing these issues: CLS21, CLS22, CLS23, CLS60, CLS40, CLS41, CLS30

Some users on other clusters will continue to experience errors when logging into the Bullhorn ATS/CRM application as we work to implement the fix.

Further updates will be posted here when available.
Posted Mar 29, 2020 - 10:47 EDT
Update
We are continuing to implement a fix for this issue. It has been completed for all users on CLS40 and CLS41.

Users on the following clusters are no longer experiencing these issues: CLS21, CLS22, CLS23, CLS60, CLS40, CLS41

Some users on other clusters will continue to experience errors when logging into the Bullhorn ATS/CRM application as we work to implement the fix.

Further updates will be posted here when available.
Posted Mar 29, 2020 - 09:19 EDT
Identified
The issue has been identified and a fix is being implemented.

Users on the following clusters are no longer experiencing these issues: CLS21, CLS22, CLS23, CLS60

Users on other clusters will see connectivity to the Bullhorn ATS/CRM application restored as we implement the fix.

Further updates will be posted here when available.
Posted Mar 28, 2020 - 10:00 EDT
Update
We are continuing to investigate this issue.
Posted Mar 28, 2020 - 05:34 EDT
Investigating

Impact: Some users may experience latency and/or errors when logging into the Bullhorn application.
System: Bullhorn ATS/CRM
Cluster(s): All
Service: Login
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Mar 28, 2020 - 00:00 EDT
This incident affected: Bullhorn ATS/CRM (CLS21, CLS22, CLS23, CLS30, CLS31, CLS32, CLS33, CLS34, CLS35, CLS40, CLS41, CLS42, CLS60, CLS66, CLS70) and Sandbox (CLS91, CLS99).