Performance Issues - Invenias Platform
Incident Report for Bullhorn
Resolved
This issue had been resolved.
Posted Sep 01, 2021 - 07:55 EDT
Investigating

Impact: Some users may experience latency and/or errors when logging in.
System: Invenias by Bullhorn
RING: All
Data Centres: WestEurope
Service: All
Description: The Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Sep 01, 2021 - 04:50 EDT
This incident affected: Additional Bullhorn Solutions (Invenias by Bullhorn).